Deposit not withdrawable

Im curious as to why the deposit for borrowing is not withdrawable. I get a error saying user health cant be below 1.


Screen shot for reference

Hey Rodimal, I’m guessing you tried borrowing some Luna/UST and repaying it, and now when you’re trying to close the position it’s not allowing you to do so. There’s probably a fraction of the asset still outstanding which is preventing you from doing this.

You’re able to withdraw 99% of whatever you deposited for now. The team is looking into a fix for this.

Join us over at discord if you have more questions! Mars Protocol

Hi, did your problem get solve?

I have the same problem today. Deposited some luna, repay 100%, but has not been able to withdraw the funds.

The annoying part is that the protocol charged every time when I tried to withdraw the funds without explaining the real problem. I have tried to withdraw a smaller amount but still failed.

Would really appreciate some help here.

Update: the borrowing dashboard finally shows “repay” option for 0.00001 luna - and I had to repay TWICE & paid twice the gas fee to finally clear up the borrowing.

The overall experience is not just bad, it is terrible :frowning: